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Moisture Scenarios 
 
Introduction 
BehavePlus gives you the option of using Moisture Scenarios, which are sets of fuel moisture values used 
to calculate surface fire spread and intensity. Moisture Scenarios are useful for evaluating several 
moisture combinations, comparing fire behavior for different Fuel Models, and developing custom fuel 
models. The Moisture Scenarios used in the analysis of the 40 standard fuel models (Scott and Burgan 
2005) are included in BehavePlus as are the original fuel moisture sets defined by Burgan and Rothermel 
(1984) for developing custom fuel models. You can also define and save custom Moisture Scenarios 
specific to your needs. 
 
Objectives 
At the end of this lesson, the student will be able to: 

1. Define a Moisture Scenario. 
2. View the fuel moisture parameters of a Moisture Scenario. 
3. Describe application of Moisture Scenarios. 
4. Describe the Moisture Scenario sets that are available in BehavePlus. 
5. Use the Scott and Burgan (2005) Moisture Scenarios to compare standard Fuel Models. 
6. Develop and save a custom Moisture Scenario. 
7. Load and use a saved Moisture Scenario. 

 
Where This Lesson Fits In 
This is a lesson in the Modeling Unit, which covers capabilities, limitations, assumptions, and sensitivity 
of the various models in BehavePlus. It is assumed that the trainee has skill with program operation. Basic 
operation is covered in the four lessons of the Introduction Unit.  
 
This is the last of four lessons that address the influence of fuel moisture on fire behavior model outputs. 
The Fuel Moisture Overview Lesson provided an overview of the role of fuel moisture in fire behavior 
calculations within BehavePlus. This lesson provides detailed information. 

1. Fuel Moisture Overview 
2. Dead Fuel Moisture 
3. Live Fuel Moisture 
4. Moisture Scenarios 

 
Note: There are questions (in blue) located throughout this lesson. The answers can be found at the end of 
the lesson starting on page 13. 
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Moisture Scenarios 
A Moisture Scenario is a set of fuel moisture values representing moisture conditions of the surface fuel 
by individual size class: 1-h, 10-h, 100-h, Live Herbaceous, and Live Woody Fuel Moisture. Moisture 
Scenarios are similar to Fuel Models in that they group a number of parameters into a single set of values 
– in this case fuel moisture. Since it consists of both dead and live fuel moisture values, a moisture 
scenario is subject to the same assumptions and limitations as fuel moisture values for each individual 
size class. As with defining moisture by individual size class, only the moisture values in the scenario that 
are needed for a given Fuel Model are used in modeling fire behavior. 
 
What Is a Moisture Scenario? 
There are several options for entering surface fuel moisture. Selections are made on the Module 
selection > SURFACE Options… > Input Options > Moisture tab.  
 

  
 
In previous lessons, you learned about the first three options. In this lesson, we focus on the last one:  
Moisture is entered by moisture scenario. Moisture Scenarios are pre-defined sets of the dead and live 
fuel moisture values required for modeling Surface Fire Rate of Spread. Moisture Scenarios are discrete 
variables that are analogous to Fuel Models in that a single code represents a complete set of fuel 
moisture parameters. A number of Moisture Scenarios are provided with BehavePlus, and others can be 
developed to meet your local needs. 
 
Let’s look at a Moisture Scenario in more detail. 
 
 Open the BasicStart.bpw Worksheet. 

 
This Worksheet is set up to ask for moisture by individual size class. 
 

 
 
 Click on Model Selection > SURFACE Options… > Input Options > Moisture and select 

Moisture is entered by moisture scenario. 
 
The Fuel Moisture section of the Worksheet has changed. 
 

 
 
 Click on the Guide button next to Moisture Scenario. 
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The Moisture Scenarios that you see in the selection window were defined by Scott and Burgan (2005) to 
develop the 40 standard fuel models. They selected a range of dead and live fuel moisture values to use in 
developing all of the models. The range of Live Herbaceous Fuel Moisture allows for fuel load transfer in 
dynamic fuel models. Each selection includes a code (e.g., D1L4) and a description (e.g., Very low dead, 
fully green herb) that includes individual moisture values (e.g., 3, 4, 5, 125,150).  
 

1. How many Moisture Scenarios are included with BehavePlus? 
 
Their code is four characters that describe the dead (D) and live (L) fuel moisture characteristics. Dead 
and live fuel moisture are each divided into four levels – the higher the level, the higher the fuel moisture 
values. Dead fuel moistures range from very low dead (D1) to high dead (D4). Very low dead, D1, has 
fuel moisture values as follows: 1-h Dead Fuel Moisture = 3%; 10-h Dead Fuel Moisture = 4%; and 100-h 
Dead Fuel Moisture = 5%. Live Fuel Moistures range from fully cured herb (L1) to fully green herb (L4). 
Fully green herb, L4, has fuel moistures of: Live Herbaceous Fuel Moisture = 120% and Live Woody 
Fuel Moisture = 150%. Therefore, D1L4 assigns values as follows: 1-h Moisture = 3%; 10-h Moisture = 
4%; 100-h Moisture = 5%; Live Herbaceous Moisture = 125%; and Live Woody Moisture = 150%. 
 
 In the Input Guide window, right-click on D1L4 and Select View parameters. 

 

 
 
You can view the defined moisture values for each individual size class. 
 

 
 

2. What are the fuel moisture values associated with Moisture Scenario D2L3? 
3. Which Moisture Scenario(s) best represent the fuel moisture in your area during the peak of fire 

season? During a recent prescribed fire? 
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The following image is text taken from Scott and Burgan (2005, page 8). 
 

 
 
This publication is listed on the BehavePlus website under the Publications tab in the Fuel subheading. 
You can also access this publication through the U.S. Forest Service online publication archive, 
TreeSearch. 
 
Using a Moisture Scenario to Compare Fuel Models 
Now that you know what a Moisture Scenario includes, let’s create plots for Fuel Model GR2/102, the 
dynamic Low Load, Dry Climate Grass fuel model. Each description of a fuel model contains two fire 
behavior graphs: rate of spread and flame length. The graph below is taken from Scott and Burgan (2005). 
 

 
 
Each line in the graph represents one of the four dead fuel moisture scenarios (D1, D2, D3, and D4), 
classified as very low, low, moderate, and high moisture, respectively. All of the graphs in the publication 
use the L2 live fuel moisture scenario (Live Herbaceous Fuel Moisture of 60% and Live Woody Fuel 
Moisture of 90%). 
 

4. What portion of the Live Herbaceous Fuel Load is transferred when the Live Herbaceous Fuel 
Moisture is 60%? 

https://www.frames.gov/partner-sites/behaveplus/home/
https://www.fs.usda.gov/treesearch/
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 Open a new BasicStart.bpw Worksheet. 
 Create a Worksheet similar to the following. 

 

 
 
 Calculate the Run. 
 Save the Run (File > Save as a Run) to use later in the lesson. We called it 

GR2_MoistureScenario.bpr. 
 

5. What is the range of Surface Fire Rate of Spread and Flame Length when the Midflame Wind 
Speed is 4 mi/h? When it is 16 mi/h? 
 

 Click on the Last Page button ( ) to view the Discrete Variable Codes. 
 

6. Which fuel moisture values are used in Moisture Scenario D3L2? 
 
Next, let’s calculate Surface Fire Rate of Spread and Flame Length for the Scott and Burgan (2005) grass 
fuel models (GR1/101 through GR9/109) for a single moisture scenario (D2L2). 
 
 Enter the following inputs. 

o Description: Comparing Multiple Grass Fuel Models 
o Fuel Model: GR1, GR2, GR3, GR4, GR5, GR6, GR7, GR8, GR9 

Note: You can also use the numeric equivalents: 101, 102, 103, etc. 

o Moisture Scenario: D2L2 
o Midflame Wind Speed: 0-20, Step 5 
o Slope Steepness: 0% 

 Calculate the Run. 
 
Your outputs should look similar to the following graphs. 
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As discussed in the Introduction Unit, Calculations Lesson, you can change the graphs to more easily 
differentiate between fuel models. 
 
 Click on Configure > Appearance preferences > Graph elements. 
 Change Rainbow colors to 10 by using the spinner or typing it in the text box. 

 

 
 
 Click Ok. 

 
You can further change the scale of the graphs to match those from Scott and Burgan (2005). 
 
 Calculate the Run. 
 In the Calculate Results window, check the box next to Specify graph Y axis limits and click 

Ok. 
 

 
 
A Graph Limits Dialog window appears. 
 
 Change Surface Fire Rate of Spread (maximum) Y Axis Maximum to 500 ch/h. 
 Change Surface Fire Flame Length Y Axis Maximum to 50 ft. 
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 Click Ok. 

 
All of these fuel models are dynamic. As you learned in the Modeling Unit, Live Fuel Moisture Lesson, 
fuel load transfer plays a large role in modeling fire behavior for dynamic fuel models such as the GR 
models. As Scott and Burgan (2005) note in their report, “Use the charts to compare the relative behavior 
of the various models within a fuel type, but be aware that the relative behavior may be different at other 
moisture contents.” Therefore, when you are looking at fire behavior in an area, you may want to look at 
values outside those represented by the charts, particularly since they include a single live fuel moisture 
scenario (L2). 
 

7. Change the Moisture Scenario to D2L4. How does the fire behavior differ when D2L4 is used as 
compared to D2L2? 

 
 Save the Run (File > Save as a Run) to use with Exercise 2. 

 
Now we will compare Surface Fire Rate of Spread and Flame Length for a single Midflame Wind Speed 
and Moisture Scenario for the nine grass fuel models by Scott and Burgan (2005) plus the three grass fuel 
models from the original 13 standard fire behavior fuel models (Anderson 1982). 
 
 Return to the Worksheet using the First Page ( ) button. 
 Put the cursor before gr1 in the Fuel Model line of the Worksheet 
 Enter the additional three grass fuel models: 1, 2, 3. 
 Change the Midflame Wind Speed to 5 mi/h. 
 Do not change the Moisture Scenario (D2L2) or Slope Steepness (0%). 
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 Calculate the Run, letting the program set the scale (uncheck the box by Specify graph Y axis 
limits). 

 
8. How does the fire behavior compare between the grass models described by Anderson (1982) and 

those developed by Scott and Burgan (2005)? 
 
Loading a Saved Moisture Scenario 
‘Fuel moisture sets’ were used by Burgan and Rothermel (1984) for developing custom Fuel Models. The 
term ‘Moisture Scenario’ was coined with the development of BehavePlus. The Moisture Scenarios (fuel 
moisture sets) used in the old BEHAVE TSTMDL (Test Model) program are also available in 
BehavePlus. They are not standard inputs. To use this Moisture Scenario set, it must be attached to the 
run each time you open BehavePlus. Selections are not stored between sessions. 
 
 Click on Configure > Moisture scenario set selection. 
 Click on the + to see the files (i.e., Moisture Scenarios ending in .bpm) that are in the TSTMDL 

folder. 
 Click on the TSTMDL folder. 
 Click Ok to attach those Moisture Scenarios to BehavePlus. 

 

 
 
Individual files (Moisture Scenarios or Fuel Models) are attached by attaching the folder in which they 
reside. It is not possible to select and attach individual files. Once a folder is attached, the Moisture 
Scenarios appear in the Input Guide window. 
 
 Open the first Run you saved, which we called GR2_MoistureScenario.bpr. 
 Calculate the Run. 

 
You will get an error statement from BehavePlus saying that the folder containing the Moisture Scenarios 
by Scott and Burgan (2005) is no longer attached. Unlike the standard 53 Fuel Models, these Moisture 
Scenarios are not permanently attached to the program. You must attach the folder containing them. 
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 Return to the Worksheet.  

 
The Moisture Scenarios listed on the Worksheet have disappeared. They are no longer recognized as valid 
inputs since their folder is no longer attached to the session.  
 
You can attach multiple folders at a time. 
 
 Click on Configure > Moisture scenario set selection again. 

 
The paperclip indicates that the TSTMDL folder is currently attached. 
 
 Highlight both the FuelModeling and TSTMDL folders. 

 
Folders that are not highlighted will not have their files attached, even if they are currently marked as 
attached by the paperclip. 
 

 
 
 Click on the Guide button next to Moisture Scenario. 

 
9. How many Moisture Scenarios are included with BehavePlus now? 
10. How do the two sets of Moisture Scenarios compare? 

 
 Select Moisture Scenarios 1-Low and D1L2. 
 Calculate the Run. 

 
11. How do the outputs compare for the two Moisture Scenarios? Why do you think that is? 

 
Developing and Saving Custom Moisture Scenarios 
One of the most powerful uses for Moisture Scenarios is to create scenarios that match certain local 
conditions. When developing burn plans prepared for prescribed fire units, Moisture Scenarios might 
represent a location's 25th, 50th, and 75th; 80th and 95th; or 90th and 97th percentile fire weather conditions, 
for example. 
 
 Close any open Worksheets. 
 Open a new BasicStart.bpw Worksheet. 

 
To create a Moisture Scenario, you must start with a Worksheet that contains individual size classes. 
Because you have not yet entered a Fuel Model, all of the fuel moisture boxes are blue. Enter values for 
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each of the fuel moisture variables as follows. You do not need to enter values for any other variables. 
You must, however, enter a fuel moisture for every individual size class. 
 

 
 
 Click on File > Save as a moisture scenario. 

 
You can save the Moisture Scenario in the folder called MyMoistureScenarios. Or you can create a new 
folder by entering a new folder name as we will do below.  
 
 Enter inputs as follows. 

 

 
 
It is a good practice to include fuel moisture values in the description for easy reference. Recall that the 
Moisture Scenario names and descriptions are listed with the Discrete Variable Codes on the last page of 
each Run.  
 
 Click Ok. 
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You will be asked to confirm creation of a new folder. 
 
 Click Yes. 
 When prompted, enter a description such as East District Planning. 

 
 Click Ok. You will receive confirmation that the Moisture Scenario was created. 
 Change the Fuel Moisture input option to Moisture is entered by moisture scenario. 

 
 Click the Guide button for Moisture Scenario. 

 
The previously attached Moisture Scenario folders are still attached because we are in the same 
BehavePlus session. The newly developed Moisture Scenario has been added to the bottom of the list. 
 

 
 
 Select it and click Ok. 

 
There should be one Moisture Scenario on the Worksheet named Spring.  
 
 Save this Run. You will use it again in Exercise 4. 

 

Summary 
Moisture Scenarios provide a method for examining fire behavior by looking at multiple Fuel Models and 
a range of fuel moistures, in which all size classes can very. Therefore, they can be used effectively to 
compare Fuel Models, which is why they were used to create the plots in Scott and Burgan (2005). You 
can use existing Moisture Scenarios or define those specific to your local conditions. 
 
There are exercises associated with this lesson (page 20), after the answers to the questions in the lesson. 
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Answers to Questions in the Lesson 
1. How many Moisture Scenarios are included with BehavePlus? 

There are 16 Moisture Scenarios from Scott and Burgan (2005) attached to the session when you 
open BehavePlus. This scenarios are located in the FuelModeling folder. 
 

2. What are the fuel moisture values associated with Moisture Scenario D2L3? 
Moisture Scenario D2L3 has the following fuel moisture values. 

• D2: 1-h Fuel Moisture: 6%; 10-h Fuel Moisture: 7%; 100-h Fuel Moisture: 8% 
• L3: Live Herbaceous Fuel Moisture: 90%; Live Woody Fuel Moisture: 120% 

  
3. Which Moisture Scenario(s) best represent the fuel moisture in your area during the peak of fire 

season? During a recent prescribed fire? 
Your answers will vary. If none of them represent the fuel moisture in your area, consider creating 
some that do. 
 

4. What portion of the Live Herbaceous Fuel Load is transferred when the Live Herbaceous Fuel 
Moisture is 60%? 
There are several ways to find this answer in the BehavePlus Help system. Here is one of them. Click 
on the Guide button next to Moisture Scenario. Scroll to the bottom of the Help window and select 
Live Herbaceous Fuel Moisture. Scroll down to the table, which shows that 2/3, or 66.7%, of the Live 
Herbaceous Fuel Load is transferred when the Live Herbaceous Fuel Moisture is 60%. 

 

 
 

5. What is the range of Surface Fire Rate of Spread and Flame Length when the Midflame Wind Speed 
is 4 mi/h? When it is 16 mi/h? 
At 4 mi/h, Surface Fire Rate of Spread ranges from about 17 to 31 ch/h. Surface Fire Flame Length 
ranges from 3 to 5 ft. At 16 mi/h, Surface Fire Rate of Spread ranges from about 50 to 170 ch/h. 
Surface Fire Flame Length ranges from 4.5 to 10 ft. 

 

https://www.fs.usda.gov/treesearch/pubs/32533
https://www.fs.usda.gov/treesearch/pubs/9521
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6. Which fuel moisture values are used in Moisture Scenario D3L2? 
 

 
 
Moisture Scenario D3L2 contains the following fuel moisture values. 

• D3: 1-h Fuel Moisture: 9%; 10-h Fuel Moisture: 10%; 100-h Fuel Moisture: 11% 
• L2: Live Herbaceous Fuel Moisture: 60%; Live Woody Fuel Moisture: 90% 

 
7. Change the Moisture Scenario to D2L4. How does the fire behavior differ when D2L4 is used as 

compared to D2L2? 
The fire behavior for D2L4 is much lower than that for D2L2. Seven fuel models have Surface Fire 
Rate of Spread values less than 5 ch/h, and Surface Fire Flame Length is less than 5 ft for all nine 
Fuel Models. All nine Fuel Models reach the wind limit under the D2L4 scenario. Once the wind 
limit is reached, the model assumes wind no longer increases the rate of spread or fire intensity.  
 
The lower fire behavior is a result of the change in Live Herbaceous Fuel Moisture from 60% (D2L2) 
to 120% (D2L4). With D2L2, 2/3 of the herbaceous fuel load was transferred to the dead herbaceous 
fuel load class, thereby contributing to increased fire behavior. With D2L4, there is no fuel load 
transfer; the live herbaceous fuel load is maximized, and fire behavior decreases as a result. 
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Even if you were to remove the wind limit as recommended by Andrews et al. (2013), the maximum 
Surface Fire Rate of Spread is less than 40 ch/h, and the Flame Length is less than 6 ft, much less than 
the fire behavior when D2L2 is used. To test this option, click on Model Selection > SURFACE 
Options… > Input Options > Wind Speed. Under Impose maximum effective wind speed limit? 
select No. Remember, however, that the wind speed limit is imposed in the spatial fire behavior 
modeling systems and cannot be changed. 
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8. How does the fire behavior compare between the grass models described by Anderson (1982) and 
those developed by Scott and Burgan (2005)? 
Under these conditions, the fire behavior for the three original, static fuel models fall in the range 
calculated for the nine dynamic fuel models. In the exercises, you will see how this relationship may 
change as the fuel load transfer occurs in the dynamic fuel models. 

 

  
 

9. How many Moisture Scenarios are included with BehavePlus now? 
There are now 19 Moisture Scenarios available for fire behavior modeling – the 16 scenarios from 
Scott and Burgan, and 3 scenarios from the old BEHAVE TSTMDL program. The Moisture 
Scenarios in the TSTMDL folder are included with the program, but are not attached to the session 
when BehavePlus starts. 

 
10. How do the two sets of Moisture Scenarios compare? 

The image below, obtained by clicking on the Guide button next to Moisture Scenario, summarizes 
the results. Scott and Burgan added a new category of dead fuel moistures – moderate dead (9, 10, 
11). Live Herbaceous Fuel Moisture starts at a much lower value (30%) and stops at a lower value 
(120%), which covers the full range of fuel load transfer for the dynamic fuel models. Above a Live 
Herbaceous Fuel Moisture of 120%, fire behavior is generally quite low for these fuel models. The 
TSTMDL outputs were developed for static fuel models, and the Live Herbaceous Fuel Moisture 
ranges from 70-170%. 
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11. How do the outputs compare for the two Moisture Scenarios? Why do you think that is? 
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The fire behavior is fairly similar for the two scenarios, especially when the Midflame Wind Speed is 
less than 13 mi/h. The primary difference results from the difference in Live Herbaceous Fuel 
Moisture. 1-Low has a Live Herbaceous Fuel Moisture of 70%, and the amount transferred to the 
Dead Herbaceous Fuel Load category is 56%. D1L2, with a moisture value of 60%, however, 
transfers about 67% of the fuel to the Dead Herbaceous Fuel Load category. This increase in the 
amount of dead fuel also increases the fire behavior for the GR2. 
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Exercises 
1. Change the plots created in the lesson to more closely match those in the Scott and Burgan (2005) 

publication. Change the Curve Colors and Y Axis scale. Use a wider line for the curves. Change your 
plots for Fuel Model GR2 to look like the ones below. 

 

  
 
Questions 

a. What is the purpose for changing the graph scale? 
 

b. What is the graph scale for the GR Fuel Models in the Scott and Burgan publication? Fill in the 
numbers in the table below for the Y axis maximum value for Surface Fire Rate of Spread (ROS 
max) and Surface Fire Flame Length (FL Max). 

 
Fuel model ROS max, ch/h FL max, ft 

GR1   

GR2 250 10 

GR3   

GR4   

GR5   

GR6   

GR7   

GR8   

GR9   
 

c. Change the plots you did for GR2 so they use the scales used for GR9. Does this change your 
interpretation of the fire behavior for GR2? 

 
 
2. Twelve grass Fuel Models were compared in the lesson (page 7) using fuel Moisture Scenario D2L2. 

Do similar comparisons using other Moisture Scenarios. Compare the bar charts for Surface Fire Rate 
of Spread for D2L1, D2L2, D2L3, and D2L4. Use the same scale (Y Axis Maximum) for each plot. 
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Questions 
a. What are the live fuel moisture values for each of these Moisture Scenarios? Fill in the numbers 

in the table below. 
 

Fuel Moisture, % D2L1 D2L2 D2L3 D2L4 
Live herbaceous     

Live woody     
 

b. What is the resulting fire behavior? 
 
3. Create two more Moisture Scenarios for the EastDistrict folder. Use appropriate values, names and 

descriptions. 
 

Fuel Moisture, % Spring Summer Fall 
1-h 8   

10-h 10   

100-h 12   

Live herbaceous 150   

Live woody 170   
 
4. Close the BehavePlus program and then restart it. Create a Run that produces a table similar to the 

following using your new Moisture Scenarios. Use Fuel Model GS1/121 and Slope of 30%. Your 
answers will vary depending on the fuel moisture values you selected. 

 

 
 
Questions 

a. Can you generate a table like this using individual moisture values rather than Moisture 
Scenarios? 
 

b. Use the option of Moisture in entered by size class to calculate the fire behavior values shown 
in the table above for the Summer moisture conditions. 


	Moisture Scenarios
	Introduction
	Objectives
	Where This Lesson Fits In
	Moisture Scenarios
	What Is a Moisture Scenario?
	Using a Moisture Scenario to Compare Fuel Models
	Loading a Saved Moisture Scenario
	Developing and Saving Custom Moisture Scenarios
	Summary
	References
	Answers to Questions in the Lesson
	Exercises


