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BehavePlus Tech Tips 
 
We have developed a number of tips for using BehavePlus more effectively.  
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1. Tricks and Tips List  
Following is a list of BehavePlus tips and tricks. They are discussed in more detail in the referenced 
section in the following report.  
 
Heinsch, Faith Ann; Andrews, Patricia L. 2010. BehavePlus fire modeling system, version 5.0: 

Design and Features. Gen. Tech. Rep. RMRS-GTR-249. Fort Collins, CO: U.S. Department of 
Agriculture, Forest Service, Rocky Mountain Research Station. 111 p.  

 
Worksheet setup 

• Add additional Description lines to the Worksheet header. (Section 3.1.3) 
• Change the size of or remove the Notes section. (Section 3.1.3) 
• Add tabs to the edge of pages to add space for additional documentation. (Section 3.1.2) 
• All selections are stored as part of a Worksheet or Run, including those not visible on the current 

Worksheet. Selections include module selection; input options; output variables; appearance of 
graphs, tables, and Worksheets; and units and decimal settings. (Section 3 and Appendices D-H) 

• Use Worksheets designed explicitly for fuel modeling because the additional decimal display for 
fuel load reduces round off problems. (Section 3.3.1 and 5.2) 

 
Enter input 

• Enter values on a Worksheet separated by commas, spaces, or any combination of commas and 
spaces. (Section 6.1) 

• Pick from a list of selected values for some continuous variables using the Choices button. 
(Section 6.4) 

• Check the range of valid values for a continuous variable using the Guide button. (Section 6.3) 
• Use the Guide button input fields to enter one value, two values (e.g., minimum and maximum 

plot values), as well as the more common three values (From, Thru, Step). (Section 6.3) 
• Look in the Help window for additional aid in determining input values. (Section 6.5 and 15.3) 

http://www.treesearch.fs.fed.us/pubs/36989
http://www.treesearch.fs.fed.us/pubs/36989
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Format output 

• Enter a negative step size to format tables so that variables range from larger to smaller values 
(for example, fuel moisture). (Section 6.3) 

• Table shading of every other line of output tables can be removed or the color can be changed. 
(Section 7.2) 

• Using the option Table shading for acceptable fire conditions will create tables in which 
unacceptable values are crossed off or left blank. (Section 12) 

• Graph appearance can be changed, including colors, size, grid, etc. All of these selections are 
saved with the Worksheet or Run. (Section 7.3.1) 

• Set graph minimum values to either zero or the minimum calculated values. Y-axis maximum can 
be determined by the maximum calculated value or set to a maximum value. (Section 7.3.3) 

• Change the order of input values on Worksheets to change the position of curve labels. (Section 
7.3.1) 

• Decimal display of input variables on output tables is determined by the precision of values 
entered on the Worksheet. (Section 5.1) 

• Change units and output decimal display for the current Run without saving a custom units set. 
(Section 5.4) 

 
View 

• Look at fuel model parameters or moisture scenario values by right-clicking on the selection in 
the Guide button window and selecting View Parameters. (Section 10.2 and 11) 

• Use the View command to zoom in for presentations or zoom out to show the show the whole 
page. (Section 4.1) 

• Jump directly to the page you want to view using the Pages command. (Section 4.3) 
• If you prefer not to see the pictures by Dolack in the left-hand window, you can turn them all off. 

That option will remain in effect until you turn this feature back on. (Section 3.2.5) 
• Temporarily close the Dolack Picture pane to give more space to the Help window. (Section 

3.2.5) 
• View multiple Worksheets/Runs at a time. (Section 4.2) 
• Scroll down to see if there is additional helpful information in the Help window. (Section 6.5 and 

15.3) 
• Look at variable descriptions, tables, diagrams, and additional guides in the Help system using 

the Master Index. (Section 15.4) 
 
Export and print 

• Table results can be exported to an HTML file and opened with a browser. Long and wide tables 
are not split to fit on 8½-inch x 11-inch paper. (Section 8.5 and Section 8.6) 

• Open HTML files with spreadsheet software to do additional analysis and formatting. The file 
must be saved as a spreadsheet. (Section 8.6) 

• Export moisture values calculated with the fine dead fuel moisture tool to an HTML file for 
documentation. (Section 8.5 and Section 13) 

• Print any help window by a right-click on the window. (Section 15.3) 
• Capture and if necessary, modify a BehavePlus window or image using the Snipping Tool and 

insert into a document. 
 
Personalization 

• Set the Worksheet that opens when BehavePlus starts. (Section 3.3.3) 
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• Example Worksheets that come with the program have selections that we call ‘defaults.’ A user 
can define alternate sets of ‘defaults’ for various applications. (Section 3.3.2) 

• Use workspaces for documentation and to share BehavePlus Worksheets, Runs, etc. (Section 9.2) 
 
 
2. Dead Fuel Moisture = 1-h = 10-h = 100-h  
The BehavePlus fire modeling system offers three options for defining the moisture content for surface 
fuel components. 

1. When Moisture is entered by individual size class is selected, a moisture value is entered for 
each size class: 1-h, 10-h, 100-h, live woody, and live herbaceous fuel. 

2. When Moisture is entered by dead and live categories is selected, the dead fuel moisture 
value is then used for 1-h, 10-h and 100-h fuel moisture and the live fuel moisture value is used 
for live herbaceous and live woody fuel moisture. 

3. When Moisture is entered by dead, live herbaceous, and live woody categories is selected, 
the value used for dead fuel moisture is used for 1-h, 10-h, and 100-h fuel. The moisture content 
for live herbaceous and live woody fuel are entered separately. 

4. When Moisture is entered by moisture scenario is selected, a set of five moisture values can 
be defined, saved, and specified by name.  

 
A rule of thumb that is commonly used is to specify a 1-h moisture value is as follows. 

• In the western U.S., assign 10-h = 1-h +1% and 100-h = 1-h + 2%, an approximation was 
suggested by Rothermel (1983, p.14). 

• In the eastern U.S., where climate is generally more humid, assign 10-h = 1-h + 2% and 100-h = 
10-h + 4%. 

 
How much difference does it make to select Moisture is entered by individual size class or Moisture 
is entered by dead and live categories when specifying dead fuel moisture? BehavePlus includes 
intermediate values to facilitate understanding of the underlying models. Characteristic dead fuel moisture 
is the value that is calculated from the weighting factors based on the loading of each size class and the 
moisture content of each size class.  
 
Fifteen moisture scenarios were built and saved for each combination of 1-h, 10-h, and 100-h fuel 
moisture. All 53 fuel models and all of the new moisture scenarios were used to build the table. Moisture 
Scenario names and descriptions are listed at the end of the Run along with the fuel model names. For this 
table, 1-h fuel moisture ranged from 2 to 30 in steps of 2, while 10-h = 1-h +1% and 100-h = 1-h +2%. In 
only one case is there a difference between the 1-h and characteristic dead fuel moisture: fuel model 
TL7/187 (large downed logs). There is effectively no benefit to using the +1% and +2% relationships 
over using the same value for all dead fuel size classes. 
 

Characteristic Dead Fuel Moisture (%) 
(Live fuel moisture = 100%) 

Columns include fuel moisture calculated as follows: 
Dead fuel moisture, 1-h, 10-h = 1-h + 1%, 100-h = 1-h + 2% 
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6 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
7 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
8 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
9 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 

10 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
11 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
12 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
13 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gr1 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gr2 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gr3 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gr4 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gr5 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gr6 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gr7 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gr8 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gr9 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gs1 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gs2 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gs3 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
gs4 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sh1 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sh2 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sh3 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sh4 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sh5 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sh6 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sh7 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sh8 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sh9 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tu1 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tu2 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tu3 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tu4 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tu5 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tl1 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tl2 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tl3 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tl4 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tl5 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tl6 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tl7 3 5 7 9 11 13 15 17 19 21 23 25 27 29 31 
tl8 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
tl9 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sb1 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sb2 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sb3 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
sb4 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 

 
This does not mean that the moisture content of 10-h and 100-h fuels doesn’t matter. What follows are 
two tables that show characteristic dead fuel moisture for ranges of 1-h and 10-h fuel moisture. The effect 
of 10-h and 100-h moisture depends on how much different they are from 1-h moisture and on the 
distribution of fuel in the fuel model. 
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Bottom line: If you don’t have moisture values for each size class, just use the same value for all of them 
using the option Moisture is entered by dead and live category. 
 
Characteristic dead fuel moisture is different than the 1-h fuel moisture in the yellow cells. For this 
analysis, we examined two fuel models and a range of 1-h and 10- fuel moisture values. Fuel model 12 
has relatively more 10-h and 100-h fuel than fuel model 2 does. 
 

Characteristic Dead Fuel Moisture (%) 
Fuel Model 2, 100-h fuel moisture = 6%, Live fuel moisture = 75% 

1-h 
Moisture 10-h Moisture (%) 

% 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 3 
4 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4 
6 6 6 6 6 6 6 6 6 6 6 6 6 6 6 6 
8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 

10 10 10 10 10 10 10 10 10 10 10 10 10 10 10 10 
12 12 12 12 12 12 12 12 12 12 12 12 12 12 12 12 
14 14 14 14 14 14 14 14 14 14 14 14 14 14 14 14 
16 16 16 16 16 16 16 16 16 16 16 16 16 16 16 16 
18 18 18 18 18 18 18 18 18 18 18 18 18 18 18 18 
20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 
22 22 22 22 22 22 22 22 22 22 22 22 22 22 22 22 
24 24 24 24 24 24 24 24 24 24 24 24 24 24 24 24 
26 26 26 26 26 26 26 26 26 26 26 26 26 26 26 26 
28 27 28 28 28 28 28 28 28 28 28 28 28 28 28 28 
30 29 29 30 30 30 30 30 30 30 30 30 30 30 30 30 

 
Characteristic Dead Fuel Moisture (%) 

Fuel Model 12, 100-h fuel moisture = 6%, Live fuel moisture = 75% 
1-h 

Moisture 10-h Moisture (%) 

% 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 
2 2 3 3 3 4 4 4 5 5 6 6 6 7 7 8 
4 4 4 4 5 5 6 6 6 7 7 7 8 8 9 9 
6 5 6 6 6 7 7 7 8 8 9 9 9 10 10 11 
8 7 7 7 8 8 9 9 9 10 10 10 11 11 12 12 

10 8 9 9 9 10 10 10 11 11 12 12 12 13 13 13 
12 10 10 10 11 11 12 12 12 13 13 13 14 14 15 15 
14 11 12 12 12 13 13 13 14 14 15 15 15 16 16 16 
16 13 13 13 14 14 15 15 15 16 16 16 17 17 18 18 
18 14 15 15 15 16 16 16 17 17 18 18 18 19 19 19 
20 16 16 16 17 17 18 18 18 19 19 19 20 20 21 21 
22 17 18 18 18 19 19 19 20 20 21 21 21 22 22 22 
24 19 19 19 20 20 21 21 21 22 22 22 23 23 24 24 
26 20 21 21 21 22 22 22 23 23 24 24 24 25 25 25 
28 22 22 22 23 23 24 24 24 25 25 25 26 26 27 27 
30 23 24 24 24 25 25 25 26 26 27 27 27 28 28 28 
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Suggestion: Try similar Runs with 100-h fuel moisture = 10%. 
 
Something to think about: Can live fuel moisture affect characteristic dead fuel moisture? 
 
 
3. Create Moisture Scenarios in BehavePlus 
Fifteen moisture scenarios were built and saved for each of the combinations of 1-h, 10-h, and 100-h fuel 
moisture in Section 2. All of the fuel models and all of the new moisture scenarios were selected to build 
the table. The Moisture Scenario names and descriptions are listed at the end of the Run along with the 
fuel model names. 
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In section 2, the table was made up of more than 53 rows and more than 15 columns, which created nine 
pages of outputs. The Pages menu button becomes much more valuable when you have so many pages of 
outputs. 

 
 
 
4. Export HTML Files from BehavePlus 
The results from Section 2 were saved in HTML format, putting all of the values into a single table. The 
file was opened with Excel. The data table was then copied into a Word document where shading was 
added, and spacing/headings were adjusted to improve readability. 
 
To see the moisture values for a moisture scenario, right-click on the selected scenario in the Input Guide 
window and select View Parameters.  
 

 
 
 
5. BehavePlus Results in Reports and Documentation 
Following are some tips you can use to effectively include BehavePlus results in reports, such as 
prescribed fire plans. 
 
Capture and insert into a Word document 
The following method works better than using the BehavePlus File > Save as an image feature. The 
following is available on every computer and doesn’t require an additional capture program. 
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• Click on the Snipping Tool if it is already present on your taskbar.  
Note: If the Snipping Tool is not already installed on your taskbar, click on the Start button, 
search for snipping tool, and then select it.  

• Go to the selection you would like to copy and click on New as shown below. 
 

 
 

• Drag the cursor around the area you would like to copy. (Or, alternatively, choose the type of snip 
you want, select Mode (or, in older versions of Windows, the arrow next to New), and then 
choose Free-form Snip, Rectangular Snip, Window Snip, or Full-screen Snip. 

 

 
 

• Select File > Save at the top of the toolbar to save your image to the clipboard. 
• Name your file and save it as a .PNG, .GIF, or .JGP, in a convenient location 

 
• In Word, click Ctrl-V (or right-click and select Paste, or click the Paste button in the Clipboard 

group on the Home tab of the main ribbon) to insert into a Word document. 
 

 
 

• Click once on the inserted image in the Word document to activate the Picture Tools tab. 
• Click on Format in the Picture Tools tab, and then click on the Crop icon. 

 

 
 

• Crop the window to leave only the part you want in the report. 
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Include the Header on each BehavePlus output page  
The header includes the program version number and the date and time of the Run. The time stamp helps 
you match input to output pages if things get confused. 
 

 
 
Include Worksheet with results  
The Worksheet provides information necessary to correctly interpret the outputs. It makes no sense to 
include tables of flame length or plots of spotting distance if the inputs used to get those values are not 
provided. 
 
Description Line is used in headings of output pages 
The description provided in the BehavePlus Worksheet will be included at the top of every output page. 
Additional headers, such as the Prescribed Fire Header described in Description Line is used in headings 
of output pages are only shown on the Worksheet. Notes at the bottom of the Worksheet page are only 
found on the Worksheet. 
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Add lines to the heading to document a Run 
The following three additional headers have been created for BehavePlus. 

• Prescribed fire plan 
• Fire behavior projection 
• Training 
 

Select Configure > Appearance preferences > Worksheet. 
 

 
 

 
 
 
Discrete Variable Codes are described on the last page of a Run  
For completeness, consider including these descriptions in a report. It will help technical reviewers better 
interpret and understand the inputs you have selected. 
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Use the Notes Section at the bottom of the Worksheet for additional description of the 
Run 
The size of the Notes section can be increased from the default of four lines up to ten. 
 

 
 

• Click on Configure > Appearance preferences > Worksheet. 
 

 
 
 
6. Print HTML Files with Shading  
You can export BehavePlus tables in HTML format. The shading in the HTML document looks good on 
the screen. In order for the shading to show in a printed copy, you may need to change your browser 
settings. This tip describes how to set up your browser to display HTML table shading on printed output. 
 
Using Internet Explorer (IE11):  

• Select File > Print > Print Preview. 

• Click on the Page Setup button ( ) 
• Click in the box next to Print Background Colors and Images. 
• Click OK. 
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Using Mozilla Firefox: 
• Select File > Page Setup. 
• Select the Format & Options tab.  
• Enable the check box titled Print Background (colors & images). 
• Click OK. 

 
 

Using Google Chrome: 
• Select Customize and Control Google Chrome > Print.  
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• Select + More settings. 

 
 

• Check Background graphics. 

 
• Click Print. 

 
 
7. Accessing BehavePlus Version 5 Files from Version 6  
BehavePlus Version 5 files (BehavePlus5) are completely compatible with Version 6 (BehavePlus6). 
There are two methods for accessing BehavePlus5 files in BehavePlus6: (1) using Windows Explorer® 
and (2) Setting a Workspace. We recommend using the Windows Explorer® method unless you are 
familiar with using workspaces. You can learn more about Workspaces in the Operation Unit, File 
Management Lesson. 

 
Using Windows Explorer® 

To access Worksheet, Run, fuel model, units set, and moisture scenario files created under BehavePlus5, 
copy the BehavePlus5 folders you need to the BehavePlus6 directory. It is easier to copy the entire folder 
rather than individual files. 
 

1. Open Windows Explorer®. 
2. Browse to your BehavePlus5 folders. 
3. Copy the entire folder (e.g., C:\Behave\BehavePlus5\DefaultDataFolder\RunFolder\MyRuns) 

to the new data structure (e.g.,  
C:\Behave\BehavePlus6\DefaultDataFolder\RunFolder\MyRuns_From5).  
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Note: You must include the small (1 KB) file (e.g., MyRuns) found in the folder for BehavePlus6 to 
recognize the folder structure.  

 
Setting a Workspace 
To access Worksheet, Run, fuel model, units set, and moisture scenario files created under Version 5, 
open the Version 5 DefaultDataFolder as a workspace from BehavePlus6. 
 

Note: Once you have opened a file with Version 6, you can no longer open it in version 5. 
 

1. Select File > Workspaces > Open Workspace to display a folder selection dialog.  
2. Click on My Computer and browse to the location of your BehavePlus Version 5 files (e.g., 

C:/Behave/BehavePlus5.)  
3. Highlight DefaultDataFolder, and press OK. 

 
Better yet, 

1. Open Windows Explorer®. 
2. Browse to your BehavePlus5 folders. 
3. Copy the entire Workspace (e.g., C:\Behave\BehavePlus5\DefaultDataFolder) somewhere else 

on your computer. 
4. Browse to the new location (e.g., C:\Behave\BehavePlus6\DefaultDataFolder) and press Ok.  

 
The Version 5 files are now available to use in Version 6. You may repeat this procedure for any other 
workspaces you may have created under Version 5. 
 
For more information on copying files, please read the Operation Unit, File Management Lesson located 
at on the BehavePlus website’s Tips/Training page under Training Materials: Operation. 
 
 
8. Using Adobe PDF Products Effectively with BehavePlus Documents 
Many of the documents related to BehavePlus are provided as PDF documents. They can be either printed 
or viewed via a PDF viewer. You can download a free copy of Acrobat Reader DC from the Adobe 
website. 
 

Note: The following guidelines work for Adobe Acrobat Pro DC version 2018.009.20044 and Reader 
DC version 2018.009.20044 and later. 

 
Bookmarks 
The Features Paper and Variables Paper both contain bookmarks for easy navigation. The content menu 
on the left-hand side of either Acrobat product contains bookmarks, which provide easy access to 
individual sections and subsequent sections of a document, allowing users to quickly find the needed 

information. If the bookmarks are not visible, click on the Bookmark icon ( ) to open them. The 

https://www.frames.gov/behaveplus
https://get.adobe.com/reader/
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sections can be expanded by clicking on the > sign next to the section header. Click on the ˅ to condense 
the section again. 

 
 
Page navigation toolbar 
The Page Navigation Toolbar allows you to move easily through a document. Only a few options are 
normally shown as part of the default setup as shown in the green box below.  
 

 
 

The typical setup includes arrows for the Previous Page ( ) and Next Page ( ) as well as the Page 

Number ( ). If you right-click on the toolbar, you can add additional options. 
 
Select Show Page Navigation Tools to show a list of possible views.  

• If you want to add all of them, select Show All Page Navigation Tools. 
• If you only want a few of them, click on a tool you would like to add. 
• Repeat until all the tools you want to add are showing. 
• Reset to the default view by clicking on Reset Page Navigation Tools. 

 



BehavePlus fire modeling system, version 6.0   BehavePlus Tech Tips 

Last Updated: 8 February 2018 
  Page 16 of 28 

 
 

Additional options include the First Page ( ) and Last Page ( ) of the document. You can also 

select the Previous View ( ) and Next View ( ) options. These buttons are particularly helpful if 
you click on links within a document and want to return to the page you were viewing originally. 
 
 
9. Selecting a Grass Fuel Model for Prescribed Fire Planning 
This example uses data from a National Park Service prescribed fire project in North Dakota. We use 
predicted and observed data to select a standard fuel model, which will prove useful in future prescribed 
fire planning. 
 
Options in BehavePlus 
There are two options available in BehavePlus for enhanced fire modeling. Both of these options are 
available only in BehavePlus. They are not available in the spatial fire behavior modeling systems. 

1. Users can elect to impose the maximum reliable wind speed or not. 
2. User entry of fuel load transfer is allowed for dynamic fuel models rather than calculation from 

live herbaceous fuel moisture. 
 
The first option is to elect not to impose the maximum reliable wind speed. This option is found in the 
Module Selection > SURFACE Options… > Wind Speed. The Maximum reliable wind speed value is 
calculated from the reaction intensity. When the wind limit is imposed (the default), surface fire rate of 
spread and flame length remain constant for winds above that value. The wind limit is reached more 
often for low intensity fuels, like grass. Dynamic grass fuel models have very low wind limits for high 
values of live fuel moisture. The user has the option of deciding whether that limit is appropriate. More 
information on the wind limit function is available in the paper by Andrews et al. (2013) 
 

 
 
The second option discussed relates to dynamic curing load transfer found in Module Selection 
>SURFACE > Options… > Moisture. The default is to calculate the amount of fuel transferred from the 
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live to the dead fuel category from the live herbaceous fuel moisture content. The user has the option of 
direct entry of curing (fuel load transfer portion) if that information is available. 
 

 
 
Fuel and fire behavior observations 
Data from two fires (April and September) were used in this example. Each fire had two observations of 
head fire rate of spread and flame length. Monitoring data included wind speed, fuel loading, live and 
dead fuel moisture, and portion of live fuel. Table 1 provides a summary of observed values.  
 
Table 1. Measured or observed conditions and fire behavior for the Big Hidatsa and Artifact prescribed 
fires. 

Fire Location Big Hidatsa 
Youess, N 

Big Hidatsa 
Poly, N 

Big Hidatsa 
Average 

Artifact 
Youess, N 

Artifact 
Poly, N 

Artifact 
Average 

Date April 28, 2005   Sept. 28, 
2005 

  

Time 1115 1200  1230 1400  
Fuel Model X   X   
Dead Fuel 
Moisture % 

9.6 10.0 10 13.7 11.6 12.7 

Live Fuel 
Moisture % 

218.2 221.0 220 60 79 70 

Wind Speed, 
mi/h 

10-12 
G 19 
NW 

(1100) 

10-12 
G 18 

WNW 
(1200) 

10-12 
G 19 

 

5 
G 8-10 
WNW 
(1230) 

6 
G 8-10 
WNW 
(1315) 

5-6 
G 10 

 

Portion Live Fuel 
% 

40-50 40-50 40-50 20-30 20-30 20-30 

Fuel Load 
Transfer % 

50-60 50-60 50-60 70-80 70-80 70-80 

Fuel Load, ton/ac 2.68 1.89 2.28 2.51 1.21 1.86 
Direction Head Head  Head Head  
ROS, ch/h 40 40 40 43.6 90.6  
Flame Length, ft 2-5 2-5 2-5 2-5 1.5-4.5  

 
Fuel Models 
There are three grass fuel models in the original 13 (1, 2, and 3) and nine in the set of 40 fuel models 
(GR1 through GR9). Five of those nine models are categorized as ‘humid’ types and were eliminated 
from consideration. Table 2 gives the fuel parameters for the remaining seven grass fuel models. Fuel 
loading and the portion of live fuel is also provided for the two prescribed fires.  
 
  



BehavePlus fire modeling system, version 6.0   BehavePlus Tech Tips 

Last Updated: 8 February 2018 
  Page 18 of 28 

Table 2. Fuel model parameters for standard grass fuel models and observed values for the two burn sites. 

Fuel Model 1 2 3 GR1 GR2 GR4 GR7 Big 
Hidatsa Artifact 

Dynamic or Static S S S D D D D   
1-h Load, ton/ac 0.74 2.0 3.0 0.1 0.1 0.25 1.0   
10-h Load, ton/ac -- 1.0 -- -- -- -- --   
100-h Load, ton/ac -- 0.5 -- -- -- -- --   
Live Herbaceous 
Load, ton/ac -- 0.5 -- 0.3 1.0 1.9 5.4   

Live Woody Load, 
ton/ac -- -- -- -- -- -- --   

Fuel Bed Depth, ft 1.0 1.0 2.5 0.4 1.0 2.0 3.0   
Dead Fuel Moisture 
of Extinction, % 12 15 25 15 15 15 15   

Total Load, Dead 
and Live 1.74 4.0 3.0 0.4 1.1 2.15 6.4 

2.28 
(2.68, 
1.89) 

1.86 
(2.51, 
1.21) 

% Load Transfer at 
220% Live Fuel 
Moisture 

0 0 0 0 0 0 0   

% Dead Fuel at 
220%  
Live Fuel Moisture 

100 87.5 100 25.0 9.1 11.6 15.6 50 XX 

% Live Fuel at 
220%  
Live Fuel Moisture 

0 12.5 0 75.0 90.9 88.4 84.4 50 XX 

% Load Transfer at 
70% Live Fuel 
Moisture 

0 0 0 56 56 56 56   

% Dead Fuel at 70%  
Live Fuel Moisture 100 87.5 100 66.7 59.6 60.8 62.5 XX 75 

% Live Fuel at 70%  
Live Fuel Moisture 0 12.5 0 33.3 40.4 39.2 37.5 XX 25 

 
A comparison provides guidance on which fuel models to consider. 

• Fuel model 1 load and depth are appropriate, but fuel model 1 includes no live fuel. The new 40 
fuel models were developed in part because the original 13 represent dry conditions and don’t 
cover the range of conditions experienced in prescribed fire, or at times outside of the hot and dry 
portion of the fire season. 

• Fuel model 2 includes live fuel, as well as 10-h and 100-h fuels, which are not appropriate for 
this project area. Also, the total fuel load of 4 tons/acre is higher than the measured values. 

• Fuel model 3 includes only dead fuel. The fuel bed depth is 2.5 feet and the load is higher than 
that measured in the burn units. 

• Fuel models GR1, GR2, GR4, and GR7 all contain 1-h dead and live herbaceous fuel. The 
moisture of extinction for each is 15%. GR1 total load is low while GR7 total load is very high. 

• Fuel models GR2 and GR4 parameters most closely match the data collected for the p rescribed 
fire units. Thus, these two fuel models will be considered for further analysis. 
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Compare calculations for different Fuel Models 
Following is a calculation for conditions on the Big Hidatsa prescribed fire, for fuel models 1, GR2, and 
GR4. (Fuel model 1 is included for demonstrating the difference in models.) 
 
The initial Run uses the SurfaceSimple.bpw Worksheet with the default input options: 

• The maximum reliable wind speed is imposed. 
• Dynamic curing load transfer is calculated from live herbaceous fuel moisture.  

 
The output variables selected are 

• Surface Fire Rate of Spread 
• Surface Fire Flame Length 
• Effective Wind Speed Limit 

 
The input values for dead and live fuel moisture and wind speed are taken from Table 1. 
 

 
 
Notice that the surface fire rate of spread and flame length values are the same for midflame wind speed 
values of 10, 12, and 18 mi/h. 
 

  
 

The reason that calculated fire behavior doesn’t keep increasing with increasing wind is that the maximum 
effective wind limit has been imposed. For the moisture values in this Run, the wind limit is 5.5 mi/h for 
fuel model 1, 0.9 mi/h for fuel model GR2, and 2.2 mi/h for fuel model GR4. 
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The plots clearly show the effect of the wind limit. 
 

  
 
We now remove fuel model 1 and look at the plots for only GR2 and GR4. 
 

 
 
It seems unrealistic that the wind limit would be so low for fuel models GR2 and GR4. The wind limit is 
so low because the live fuel moisture of 220% is high, leading to a low reaction intensity for those fuel 
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models. Field observations (Table 3 and 4) show rate of spread and flame length that are higher than these 
predictions. 
 
Effect of not imposing wind limit 
The following Run is the same as above, with the option changed to Maximum reliable effective wind 
speed limit is NOT imposed. 
 

  
 

  
 
Calculated values are still less than observed. In the next section we will see if we can improve the results 
using the option to specify dynamic curing. 
 
Dynamic Fuel Models 
The original 13 fuel models are all static, meaning fuel model parameters do not change. Seventeen of the 
40 fuel models are dynamic, including all of the grass (GR) fuel models. The fuel loads listed for 1-h and 
for live herbaceous fuel are the values before fuel is transferred from the live to the dead category as a 
representation of the curing process. The original formulation of dynamic fuel models uses live 
herbaceous fuel moisture to calculate the fuel load transfer portion. For live herbaceous fuel moisture 
greater than 120%, no live fuel is transferred to the dead category. BehavePlus offers the option of 
specifying the portion of load transfer rather than using the calculated value. 
 
Table 2 shows the calculated and observed portion of live fuel. For fuel model GR4 and live fuel 
moisture of 70%, the calculated portion of live fuel is 39.2% compared to an observed value of 40-50% 
(Table 1), which is close. There is a very large difference at 220% live fuel moisture. At this moisture 
value, 0% of the fuel would be transferred from live to dead, meaning that fuel model GR4 contains 
88.4% live fuel, or double the observed value. (There is dead fuel in the fuel model even at 0% curing.) 
 
The previous Runs use the default option of automatic calculation of load transfer portion (curing). We 
now select the option of user entry of a value for fuel load transfer portion and enter a value of 50% fuel 
load transfer portion rather than accepting the calculated value of 0%. 
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GR4 now produces values close to the observed fire behavior (ROS 40 ch/hr and flame length 2–5 ft). 
 
Next, let’s produce a table of values using the GR4 fuel model. 
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Following are calculations for the Artifact Rx burn, with lower live fuel moisture, more dead fuel, and 
lower wind speeds. 
 

 
 

 
 
The rates of spread are in the range of observed values, but the flame lengths are higher than observed. 
 
It is worth noting that under essentially the same conditions the observed rate of spread on one plot was 
43.6 ch/h and 90.9 ch/h on the other (Table 1). Variations in fuel, moisture, and wind speed must be 
recognized as they change across the landscape and over time. In addition, it is difficult to accurately 
measure fuel moisture, wind, rate of spread, and flame length in the field. 
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With a limited data set, the objective cannot be to precisely match predicted and observed values, but 
rather to use the observations to guide selection of a fuel model that performs reasonably well under the 
conditions associated with the prescribed fires. 
 
A summary of observations and calculations is provided in Table 3 and Table 4. 
 
Table 3. Calculated fire behavior 
 

Big Hidatsa 
Big 

Hidatsa 
Big 

Hidatsa 
Big 

Hidatsa Artifact Artifact Artifact 
Fuel Model GR4 GR4 1 1 GR4 GR4 1 
Curing Calculated 

Curing 
Input 

Curing 
Static Static Calculated 

Curing 
Input 

Curing 
Static 

Dead Fuel Moisture, %  10 10 10 10 12 12 12 
Live Fuel Moisture, % 220 220   70 70  
Wind Speed, mi/hr 10-18 10-18 10-18 10-18 5-10 5-10 5-10 
Input Fuel Load Transfer, 
% 

X 50   X 75  

Calculated Dead Fuel 
Portion, % 

X 56   X 78  

Calculated Fuel Load 
Transfer, % 

0 X   56 X  

Surface ROS, ch/hr 4-9 31-72 217-729 65-65 35-94 47-126 0 
Flame Length, ft 0.5-1.0 4-6 5.5-9.7 3.2-32.0 5-8 6-9 0 
Wind Limit Imposed? No No No Yes No No No 
 
. 
Table 4. Observed fire behavior 

 Big Hidatsa Artifact 
Observed Surface ROS, ch/h 40 67.2 (43.6-90.9) 
Observed Flame Length, ft 2-5 2-5 (1.5-4.5) 

 
 
Direct entry of fuel load transfer for dynamic fuel models 
The increased flexibility of dynamic fuel models comes with the added responsibility for users to 
understand how they work. It takes some effort to fully understand them. 
 
Next, we do some additional Runs to illustrate the difference in calculated load transfer versus direct entry 
for this example. The two prescribed fires had live fuel moisture values of 70% and 220%. Let’s look at 
the Surface Fire Rate of Spread for a range of Live Fuel Moistures from 50 to 250% and Midflame Wind 
Speeds from 5 to 14 mi/h. 
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The graphs show that there is essentially no spread when the live fuel moisture is greater than 120%. 
However, the prescribed fire conducted with live fuel moisture of 220% did burn. There is a large drop in 
calculated spread rate at about 75%. A look at a subset of values in a table shows the large change in 
spread rate for a little change in live fuel moisture. 
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At a midflame wind of 8 mi/h, spread rate is 34.7 ch/h at 80% moisture, and 66.4 ch/h at 76% moisture. 
This is close to a doubling of spread rate for a 4% drop in live fuel moisture. This sensitivity of the model 
to changes in live fuel moisture is unrealistic. It is not possible to know the live fuel moisture to that level 
of precision. These results are due to the combined effect of live fuel moisture in the rate of spread 
calculations and the use of live fuel moisture to change the dynamic fuel model. 
 
The following Run uses the option of calculated fuel load transfer portion, an 8 mi/h wind, and additional 
output variables. We will compare these results to those obtained using the option of direct entry of fuel 
load transfer portion. 
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We now change the option to direct entry of fuel load transfer portion. 
 

 
 

  
 
Note the difference in spread rate for live fuel moisture over 120%. Compare this graph to the previous 
graph. It demonstrates the differences in fire behavior predictions using the automatic calculation of fuel 
load transfer and the direct entry of estimated curing. 
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Summary 
It is useful to compare predicted and observed rates of spread and flame lengths to choose the most 
appropriate fuel model for a project or incident under similar conditions. Even data from two fires is 
worthwhile. Additional data can be used to confirm or revise the selection. 
 
It is not just a matter of selecting a fuel model. Two modifications in BehavePlus (removal of maximum 
effective wind speed and direct entry of fuel load transfer portion) can improve predictions for prescribed 
and wildland fire management. Note however, that these modifications are not included in the spatial fire 
behavior modeling systems. 
 
Variation in both time and space and the difficulty of recording observations in both conditions and fire 
behavior must be recognized when comparing predicted and observed values. 
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